FAQ

Czym się różni nowa wersja 5.0 od poprzednich?

Jak dokonać zakupu Say It Right?

Kupiłem kurs Say It Right 5.0 w sklepie internetowym www.sayitrightonline.pl. Jak długo będę czekał na książkę?

Czy muszę płacić za przesyłkę książki?

Czy mogę korzystać z kursu, zanim otrzymam książkę?

Zapomniałem hasło dostępu. Co mam zrobić?

Chcę zmienić hasło

Czy mogę korzystać z aplikacji na kilku urządzeniach?

Jak wykonać dezaktywację?

Kupiłem kurs w księgarni Polanglo. Jak mogę korzystać z aplikacji?

Loguję się do aplikacji, ale nie mogę uzyskać dostępu do kursu.

Loguję się do aplikacji, ale pojawia się komunikat, że korzystam już z aplikacji na innym urządzeniu.

Pobrałem aplikację, ale nie mogę jej zainstalować.

Co to jest wersja językowa interfejsu?

Czy kupując Say It Right 5.0, mam dostęp tylko do jednej wybranej wersji językowej interfejsu?

Czy będę musiał dokupić inne wersje językowe interfejsu w przyszłości?

Czy muszę kupić osobno wersję z odmianą brytyjską a osobno z amerykańską?

Czy muszę kupić cały kurs?

Pobrałem aplikację, ale aplikacja nie chce się zainstalować na moim Macu.

Pobrałem aplikację w Wersji na Windows, ale aplikacja nie chce się zainstalować

Przygotowaliśmy kilka porad jak postępować w takich przypadkach.

  1. Jeśli zainstalowany jest program antywirusowy, proszę sprawdzić czy nie blokuje on instalatora. Jeśli tak, proszę na chwilę wyłączyć osłony antywirusowe lub dodać program do wyjątków (Say It Right Online jest podpisany elektronicznie i wolny od wirusów).
  2. W rzadkich przypadkach (zazwyczaj gdy aktualizujemy podpis elektroniczny oprogramowania) pojawia się ekran Smart Screen ("System Windows chronił ten komputer...") - czasem chowa się on pod innymi oknami i trzeba zminimalizować wszystkie okna, aby go zobaczyć. Jeśli taki ekran się pojawi, należy ręcznie zezwolić na instalację.
  3. Jeśli nie działa plik setup.exe pobrany ze strony, proszę spróbować zainstalować program Say It Right z tego linku: https://www.sayitrightonline.pl/DesktopApp/Say%20It%20Right%20Online.application. System powinien rozpoznać ten plik i uruchomić instalację po dwukrotnym kliknięciu na plik.
  4. Do działania programu wymagane jest środowisko .NET Framework 4.5.2. Instalator powinien je wykryć i zainstalować automatycznie. Jeśli z jakichś powodów tego nie robi, można spróbować pobrać je ręcznie: https://www.microsoft.com/pl-pl/download/confirmation.aspx?id=42642

Jeśli żadna z powyższych metod nie pomoże, proszę skontaktować się z nami.